<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://globaltimes-sl.com/wp-content/uploads/2016/12/small_logo-2-1.png" /><link rel="pingback" href="http://globaltimes-sl.com/xmlrpc.php" />
<meta property="og:image" content="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" />
<meta name="twitter:image" content="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="By Jane B. Mansaray. The former head of teller at the Eco-Bank branch on Wilkinson Road in Freetown, Mrs. Margret Michaella Goba yesterday appeared before Justice Reginald Fynn to testify in the 2017 Hajjgate corruption matter involving the former Vice President Dr. Victor Bockarie Foh and five others. Led in evidence by ACC Prosecutor, Lawyer [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/">
<meta name="twitter:title" content="Eco Bank Worker Testifies In Hajjgate">
<meta name="twitter:description" content="By Jane B. Mansaray. The former head of teller at the Eco-Bank branch on Wilkinson Road in Freetown, Mrs. Margret Michaella Goba yesterday appeared before Justice Reginald Fynn to testify in the 2017 Hajjgate corruption matter involving the former Vice President Dr. Victor Bockarie Foh and five others. Led in evidence by ACC Prosecutor, Lawyer [&hellip;]">
<title>Eco Bank Worker Testifies In Hajjgate &#8211; Global Times News </title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; Feed" href="http://globaltimes-sl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; Comments Feed" href="http://globaltimes-sl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; Eco Bank Worker Testifies In Hajjgate Comments Feed" href="http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/globaltimes-sl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.12"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://globaltimes-sl.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://globaltimes-sl.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://globaltimes-sl.com/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://globaltimes-sl.com/wp-includes/css/dashicons.min.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/style.css?ver=4.6.12' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/css/reset.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://globaltimes-sl.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://globaltimes-sl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.12.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.6.12'></script>
<link rel='https://api.w.org/' href='http://globaltimes-sl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://globaltimes-sl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://globaltimes-sl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Caritas Bo Boosts School Of Midwifery' href='http://globaltimes-sl.com/caritas-bo-boosts-school-of-midwifery/' />
<link rel='next' title='Former Chief Justice Robbed' href='http://globaltimes-sl.com/former-chief-justice-robbed/' />
<meta name="generator" content="WordPress 4.6.12" />
<link rel='shortlink' href='http://globaltimes-sl.com/?p=11262' />
<link rel="alternate" type="application/json+oembed" href="http://globaltimes-sl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobaltimes-sl.com%2Feco-bank-worker-testifies-in-hajjgate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://globaltimes-sl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobaltimes-sl.com%2Feco-bank-worker-testifies-in-hajjgate%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
			<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		</head>
<body class="single single-post postid-11262 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://globaltimes-sl.com/"><img src="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg" alt="Global Times News " data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-7046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li id="menu-item-7039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li id="menu-item-7040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li id="menu-item-7041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li id="menu-item-7042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li id="menu-item-7043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li id="menu-item-7044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li id="menu-item-7045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://globaltimes-sl.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://globaltimes-sl.com/"><img itemprop="logo" src="http://globaltimes-sl.com/wp-content/uploads/2016/12/small_logo-2.png" alt="Global Times News " data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Global Times News </h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																													</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>Eco Bank Worker Testifies In Hajjgate</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/&amp;t=Eco Bank Worker Testifies In Hajjgate', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Eco Bank Worker Testifies In Hajjgate -&amp;url=http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Eco Bank Worker Testifies In Hajjgate http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg&amp;description=Eco Bank Worker Testifies In Hajjgate', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Eco Bank Worker Testifies In Hajjgate&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-11262 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-feature">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg">
						<meta itemprop="width" content="460">
						<meta itemprop="height" content="300">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/" rel="bookmark" title="VP Juldeh Jalloh Tours Europe">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-400x240.jpg" class="mvp-reg-img wp-post-image" alt="vp 232" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-100x100.jpg" class="mvp-mob-img wp-post-image" alt="vp 232" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/">VP Juldeh Jalloh Tours Europe</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/former-chief-justice-robbed/" rel="bookmark" title="Former Chief Justice Robbed">
						<img width="293" height="200" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas.jpg" class="mvp-reg-img wp-post-image" alt="Dr-Ade-Renner-Thomas" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Dr-Ade-Renner-Thomas" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/former-chief-justice-robbed/">Former Chief Justice Robbed</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/caritas-bo-boosts-school-of-midwifery/" rel="bookmark" title="Caritas Bo Boosts School Of Midwifery">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-400x240.jpg" class="mvp-reg-img wp-post-image" alt="caritas11" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-100x100.jpg" class="mvp-mob-img wp-post-image" alt="caritas11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/caritas-bo-boosts-school-of-midwifery/">Caritas Bo Boosts School Of Midwifery</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/" rel="bookmark" title="Finance Minister On Diplomatic Charm Offensive">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-400x240.jpg" class="mvp-reg-img wp-post-image" alt="jj saffa 323" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-100x100.jpg" class="mvp-mob-img wp-post-image" alt="jj saffa 323" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/">Finance Minister On Diplomatic Charm Offensive</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://globaltimes-sl.com/category/opinions/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Opinions</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">Eco Bank Worker Testifies In Hajjgate</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/f16041421f2ddc59e7fa1e62bc3f0c73?s=45&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/f16041421f2ddc59e7fa1e62bc3f0c73?s=90&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span>  <span class="mvp-author-email"><a href="mailto:daramyamadu@yahoo.com"><i class="fa fa-envelope-o fa-2"></i></a></span>													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-10-11">October 11, 2018</time></span>
														<meta itemprop="dateModified" content="2018-10-11"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/&amp;t=Eco Bank Worker Testifies In Hajjgate', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=Eco Bank Worker Testifies In Hajjgate -&amp;url=http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=Eco Bank Worker Testifies In Hajjgate http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg&amp;description=Eco Bank Worker Testifies In Hajjgate', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=Eco Bank Worker Testifies In Hajjgate&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://globaltimes-sl.com/eco-bank-worker-testifies-in-hajjgate/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-11262 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-feature">
									<div id="tps_slideContainer_11262" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>By Jane B. Mansaray.<br />
</strong></p>
<p>The former head of teller at the Eco-Bank branch on Wilkinson Road in Freetown, Mrs. Margret Michae<strong>l</strong>la Goba yesterday appeared before Justice Reginald Fynn to testify in the 2017 Hajjgate corruption matter involving the former Vice President Dr. Victor Bockarie Foh and five others.</p>
<p>Led in evidence by ACC Prosecutor, Lawyer Calvin T. Mantsebo, the second prosecution witness, Mrs. Margret Michaella Goba said she recognized the first defendant, Mr. Sheku Sahid Kamara as a customer of the bank.</p>
<p>The prosecution witness told the court that she recalled 18<sup>th</sup> August 2017 when she last attended to the accused person during a banking transaction.</p>
<p>On the said date at about 3pm, the witness said the defendant together with his wife, Mrs. Ann Marie Kamara and one Abass came to the bank to deposit the sum of three hundred Million Leones.</p>
<p>Because of the huge sum of money, Madam Goba said she took the defendant to the bank bulk room and informed her supervisor of the huge amount of money meant to be deposited.</p>
<p>On instruction from the bank supervisor, the witness said she received the money in a “Ghana Mus Go” bag for counting and verification.</p>
<p>Upon receiving the money, Madam Goba added that the defendant asked if it was possible to open a savings account apart from the existing current account at the bank.</p>
<p>Mr. Sheku Sahid Kamara was taken to the customer service office to respond to his question. The savings account was opened in the same name as in the current account (Sheku Sahid Kamara and Ann Marie Kamara).</p>
<p>According to Eco-Bank procedures, the defendant can access the new account requested to be opened but was assured to be accessed on the following date.</p>
<p>On the 21<sup>st</sup> August 2017, the witness said she received a mail from the bank head office in Freetown, that the bank account is accessible. After going through the mail, the sum of two hundred and fifty Million Leones was immediately transferred to the newly created account on behalf of the defendant.</p>
<p>Relevant document to the hearings including a cash deposit of Three hundred Million Leones and cash transfer of two hundred and fifty Million Leones slip dated and signed by the defendant and statement of accounts were produced and tendered in court as exhibits.</p>
<p>On request of the Anti Corruption Commission (ACC) through a letter sent to the bank, the above sum was later transferred into the Ministry of Social Welfare account.</p>
<p>The defendants including Sheku Sahid Kamara, Victor Bockarie Foh, Alhaji Minkailu Bah, Mohamed Alie Bah, Ibrahim Fakeh Conteh and Abu Bakarr Carew are answering to eight counts criminal related indictment ranging from conspiracy to commit a corruption offence to misappropriation of public funds contrary to Law.</p>
<p>According to the particulars on the indictment, the defendants on a date between the 1<sup>st</sup> January and 30<sup>th</sup> September 2017 in Freetown, being senior members and supervisor of the 2017 Hajj National Coordinating Committee, conspired together to engage and did under take a project without prior planning and at the same time  misappropriated the sum of Three Hundred Million Leones, funds donated to the then All People’s Congress (APC) Party led government of former President Ernest Bai Koroma for the benefit of Sierra Leoneans intending to perform the 2017 Hajj.</p>
<p>The matter was adjourned to 12<sup>th</sup> October, 2018 for further hearing.</p>
<p><strong>Disabled Testifies In Murder Trial<br />
By Fatmata Gbla.<br />
</strong></p>
<p>Prosecution witness Fengai Komba, a disabled “coal pot” mechanic yesterday testified before Magistrate Santigie Bangura in an alleged murder matter involving Aminata Bangura.</p>
<p>The witness he said he recognized the accused person, Aminata Bangura and the deceased and also recalled 18<sup>th</sup> August 2018.</p>
<p>On that day the witness told the court that he was heading to his bedroom when an element hit him on his head and when he turned to see where it came from he saw both the accused person and deceased fighting.</p>
<p>Whilst they were fighting they tried to separate both parties but the deceased kicked the accused person on the stomach and the accused person stabbed him with a knife which caused the accused to start bleeding seriously.</p>
<p>At the scene, a guy called Temperature came and assisted the deceased to the hospital and said that he later got information that the deceased was dead. The accused person was arraigned on one count of murder contrary to law.</p>
<p>According to the particulars of offence Aminata Bangura on 18<sup>th</sup> August 2018 at Pademba Road, Burn Ose, PWD Compound allegedly murdered Bockarie Kargbo with a black knife.</p>
<p>The matter was adjourned for further hearing</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<a href="#" class="zilla-likes" id="zilla-likes-11262" title="Like this">0</a><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://globaltimes-sl.com/acc-testifies-in-ex-vp-foh-others-hajj-gate-saga/" rel="bookmark" title="ACC Testifies in Ex VP Foh, others Hajj Gate Saga">ACC Testifies in Ex VP Foh, others Hajj Gate Saga </a></li>
<li><a href="http://globaltimes-sl.com/gtb-worker-gets-le250m-bail/" rel="bookmark" title="GTB Worker Gets Le250m Bail">GTB Worker Gets Le250m Bail </a></li>
<li><a href="http://globaltimes-sl.com/uba-manager-testifies-in-court/" rel="bookmark" title="UBA Manager Testifies In Court">UBA Manager Testifies In Court </a></li>
<li><a href="http://globaltimes-sl.com/philip-neville-testifies-in-court/" rel="bookmark" title="Philip Neville Testifies In Court">Philip Neville Testifies In Court </a></li>
<li><a href="http://globaltimes-sl.com/zenith-bank-customer-duped/" rel="bookmark" title="Zenith Bank Customer Duped">Zenith Bank Customer Duped </a></li>
</ol>
</div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_11262&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/globaltimes-sl.com\/eco-bank-worker-testifies-in-hajjgate\/&quot;,&quot;postId&quot;:11262,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/" rel="bookmark" title="VP Juldeh Jalloh Tours Europe">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-400x240.jpg" class="mvp-reg-img wp-post-image" alt="vp 232" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-100x100.jpg" class="mvp-mob-img wp-post-image" alt="vp 232" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/">VP Juldeh Jalloh Tours Europe</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/former-chief-justice-robbed/" rel="bookmark" title="Former Chief Justice Robbed">
						<img width="293" height="200" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas.jpg" class="mvp-reg-img wp-post-image" alt="Dr-Ade-Renner-Thomas" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Dr-Ade-Renner-Thomas" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/former-chief-justice-robbed/">Former Chief Justice Robbed</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/caritas-bo-boosts-school-of-midwifery/" rel="bookmark" title="Caritas Bo Boosts School Of Midwifery">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-400x240.jpg" class="mvp-reg-img wp-post-image" alt="caritas11" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-100x100.jpg" class="mvp-mob-img wp-post-image" alt="caritas11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/caritas11-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/caritas-bo-boosts-school-of-midwifery/">Caritas Bo Boosts School Of Midwifery</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/" rel="bookmark" title="Finance Minister On Diplomatic Charm Offensive">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-400x240.jpg" class="mvp-reg-img wp-post-image" alt="jj saffa 323" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-100x100.jpg" class="mvp-mob-img wp-post-image" alt="jj saffa 323" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/">Finance Minister On Diplomatic Charm Offensive</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://globaltimes-sl.com/tag/feature/" rel="tag">feature</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg"/>
											<meta itemprop="url" content="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Global Times News ">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
									<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Opinions</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-400x240.jpg" class="mvp-reg-img wp-post-image" alt="vp 232" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-100x100.jpg" class="mvp-mob-img wp-post-image" alt="vp 232" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/" rel="bookmark"><h2>VP Juldeh Jalloh Tours Europe</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 11, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Ahead of President Julius Maada Bio’s visit to the European Union Headquarters in Brussels next month,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/&t=VP Juldeh Jalloh Tours Europe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=VP Juldeh Jalloh Tours Europe -&url=http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/vp-juldeh-jalloh-tours-europe/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/10/vp-232.jpg&amp;description=VP Juldeh Jalloh Tours Europe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/former-chief-justice-robbed/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="293" height="200" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas.jpg" class="mvp-reg-img wp-post-image" alt="Dr-Ade-Renner-Thomas" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Dr-Ade-Renner-Thomas" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/former-chief-justice-robbed/" rel="bookmark"><h2>Former Chief Justice Robbed</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 11, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Josephine K. Tarawaelie.                        ...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/former-chief-justice-robbed/&t=Former Chief Justice Robbed', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Former Chief Justice Robbed -&url=http://globaltimes-sl.com/former-chief-justice-robbed/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/former-chief-justice-robbed/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/10/Dr-Ade-Renner-Thomas.jpg&amp;description=Former Chief Justice Robbed', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-400x240.jpg" class="mvp-reg-img wp-post-image" alt="jj saffa 323" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-100x100.jpg" class="mvp-mob-img wp-post-image" alt="jj saffa 323" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/" rel="bookmark"><h2>Finance Minister On Diplomatic Charm Offensive</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 10, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Minister of Finance, Jacob Jusu Saffa  has met with senior officials of the Indian Government,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/&t=Finance Minister On Diplomatic Charm Offensive', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Finance Minister On Diplomatic Charm Offensive -&url=http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/09/jj-saffa-323.jpg&amp;description=Finance Minister On Diplomatic Charm Offensive', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/slrsa-welcomes-new-board-chairman/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/shk-be1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="shk be1" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/shk-be1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="shk be1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/shk-be1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/shk-be1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/slrsa-welcomes-new-board-chairman/" rel="bookmark"><h2>SLRSA Welcomes New Board Chairman</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 10, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Lansana Fofanah. The Road Safety Corps wing of the Sierra Leone Road Safety Authority yesterday...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/slrsa-welcomes-new-board-chairman/&t=SLRSA Welcomes New Board Chairman', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=SLRSA Welcomes New Board Chairman -&url=http://globaltimes-sl.com/slrsa-welcomes-new-board-chairman/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/slrsa-welcomes-new-board-chairman/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/10/shk-be1.jpg&amp;description=SLRSA Welcomes New Board Chairman', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/man-jailed-for-unlawful-possession/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />									<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/man-jailed-for-unlawful-possession/" rel="bookmark"><h2>Man Jailed For Unlawful Possession</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 10, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Jane B. Mansaray. Magistrate Abdul Sheriff of Siaka Stevens Street Magistrate Court No. 7 in...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/man-jailed-for-unlawful-possession/&t=Man Jailed For Unlawful Possession', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Man Jailed For Unlawful Possession -&url=http://globaltimes-sl.com/man-jailed-for-unlawful-possession/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/man-jailed-for-unlawful-possession/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg&amp;description=Man Jailed For Unlawful Possession', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/president-bios-impersonators-discharged/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />									<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/president-bios-impersonators-discharged/" rel="bookmark"><h2>President Bio’s Impersonators Discharged</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Jane B. Mansaray. Principal Magistrate Santigie Bangura of Siaka Stevens Street Magistrate Court No.1 in...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/president-bios-impersonators-discharged/&t=President Bio’s Impersonators Discharged', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=President Bio’s Impersonators Discharged -&url=http://globaltimes-sl.com/president-bios-impersonators-discharged/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/president-bios-impersonators-discharged/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg&amp;description=President Bio’s Impersonators Discharged', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/200-youths-ready-for-national-service/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/youth-schem11-400x240.jpg" class="mvp-reg-img wp-post-image" alt="youth schem11" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/09/youth-schem11-100x100.jpg" class="mvp-mob-img wp-post-image" alt="youth schem11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/09/youth-schem11-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/09/youth-schem11-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/200-youths-ready-for-national-service/" rel="bookmark"><h2>200 Youths Ready For National Service</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Lansana Fofanah. Two hundred youths incorporated at the newly established National Youths Service Corps, yesterday...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/200-youths-ready-for-national-service/&t=200 Youths Ready For National Service', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=200 Youths Ready For National Service -&url=http://globaltimes-sl.com/200-youths-ready-for-national-service/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/200-youths-ready-for-national-service/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/09/youth-schem11.jpg&amp;description=200 Youths Ready For National Service', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/my-thoughts-on-natcom-salcab/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2014/02/natcom.jpg" class="mvp-reg-img wp-post-image" alt="Natcom office" srcset="http://globaltimes-sl.com/wp-content/uploads/2014/02/natcom.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2014/02/natcom-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />									<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2014/02/natcom.jpg" class="mvp-mob-img wp-post-image" alt="Natcom office" srcset="http://globaltimes-sl.com/wp-content/uploads/2014/02/natcom.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2014/02/natcom-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/my-thoughts-on-natcom-salcab/" rel="bookmark"><h2>My Thoughts On NATCOM &#038; SALCAB</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 8, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>(By A Former Minister of Information and Communications) The Telecommunications Act 2006 (as amended) in its...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/my-thoughts-on-natcom-salcab/&t=My Thoughts On NATCOM &#038; SALCAB', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=My Thoughts On NATCOM &#038; SALCAB -&url=http://globaltimes-sl.com/my-thoughts-on-natcom-salcab/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/my-thoughts-on-natcom-salcab/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2014/02/natcom.jpg&amp;description=My Thoughts On NATCOM &#038; SALCAB', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/sierra-leone-to-achieve-aviation-safety-by-2020/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/slcc1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="slcc1" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/slcc1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="slcc1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/slcc1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/slcc1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/sierra-leone-to-achieve-aviation-safety-by-2020/" rel="bookmark"><h2>Sierra Leone To Achieve Aviation Safety By 2020</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 8, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Lansana Fofanah. A recent visit by the Regional Director of the International Civil Aviation Organisation,...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/sierra-leone-to-achieve-aviation-safety-by-2020/&t=Sierra Leone To Achieve Aviation Safety By 2020', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Sierra Leone To Achieve Aviation Safety By 2020 -&url=http://globaltimes-sl.com/sierra-leone-to-achieve-aviation-safety-by-2020/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/sierra-leone-to-achieve-aviation-safety-by-2020/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/10/slcc1.jpg&amp;description=Sierra Leone To Achieve Aviation Safety By 2020', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/biggest-music-festival-soon/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/ecofest1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="ecofest1" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/10/ecofest1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="ecofest1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/10/ecofest1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/10/ecofest1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/biggest-music-festival-soon/" rel="bookmark"><h2>Biggest Music Festival Soon</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">October 8, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Sylvester Samba. Plans are ongoing for the country to stage the biggest music festival which...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/biggest-music-festival-soon/&t=Biggest Music Festival Soon', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Biggest Music Festival Soon -&url=http://globaltimes-sl.com/biggest-music-festival-soon/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/biggest-music-festival-soon/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/10/ecofest1.jpg&amp;description=Biggest Music Festival Soon', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
							<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://globaltimes-sl.com/finance-minister-on-diplomatic-charm-offensive/" rel="prev">Finance Minister On Diplomatic Charm Offensive</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://globaltimes-sl.com/former-chief-justice-robbed/" rel="next">Former Chief Justice Robbed</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative">
				</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
																																																														</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>© 2016 Global Times Newspaper, All rights reserved</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe. 
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides. 
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div> 
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/globaltimes-sl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/shortcode.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-admin/js/media-upload.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/globaltimes-sl.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"3d769a3000","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"5bd5e9ba56","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"2d462e14eb","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"011931e5f1","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.6.12'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/scripts.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/retina.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/flexslider.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/comment-reply.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/wp-embed.min.js?ver=4.6.12'></script>
</body>
</html>