<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://globaltimes-sl.com/wp-content/uploads/2016/12/small_logo-2-1.png" /><link rel="pingback" href="http://globaltimes-sl.com/xmlrpc.php" />
<meta property="og:image" content="http://globaltimes-sl.com/wp-content/uploads/2017/07/slpp-bio1.jpg" />
<meta name="twitter:image" content="http://globaltimes-sl.com/wp-content/uploads/2017/07/slpp-bio1.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="By Michael Massaquoi. Since returning to Sierra Leone from the UK a few years back, I have been closely following the political trend in this country, particularly during transition period. Of course, I have only witnessed the current period of transition arrangement from APC government to SLPP as events continue to unfold in an attempt [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/">
<meta name="twitter:title" content="IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!">
<meta name="twitter:description" content="By Michael Massaquoi. Since returning to Sierra Leone from the UK a few years back, I have been closely following the political trend in this country, particularly during transition period. Of course, I have only witnessed the current period of transition arrangement from APC government to SLPP as events continue to unfold in an attempt [&hellip;]">
<title>IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING! &#8211; Global Times News </title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; Feed" href="http://globaltimes-sl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; Comments Feed" href="http://globaltimes-sl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING! Comments Feed" href="http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/globaltimes-sl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.12"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://globaltimes-sl.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://globaltimes-sl.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://globaltimes-sl.com/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://globaltimes-sl.com/wp-includes/css/dashicons.min.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/style.css?ver=4.6.12' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/css/reset.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://globaltimes-sl.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://globaltimes-sl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.12.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.6.12'></script>
<link rel='https://api.w.org/' href='http://globaltimes-sl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://globaltimes-sl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://globaltimes-sl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sierra Rutile Builds 118 Resettlement Houses' href='http://globaltimes-sl.com/sierra-rutile-builds-118-resettlement-houses/' />
<link rel='next' title='Gambian Illegal Immigrant Remanded' href='http://globaltimes-sl.com/gambian-illegal-immigrant-remanded/' />
<meta name="generator" content="WordPress 4.6.12" />
<link rel='shortlink' href='http://globaltimes-sl.com/?p=10878' />
<link rel="alternate" type="application/json+oembed" href="http://globaltimes-sl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobaltimes-sl.com%2Fin-sierra-leone-political-appointment-is-a-curse-not-a-blessing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://globaltimes-sl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobaltimes-sl.com%2Fin-sierra-leone-political-appointment-is-a-curse-not-a-blessing%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
			<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		</head>
<body class="single single-post postid-10878 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://globaltimes-sl.com/"><img src="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg" alt="Global Times News " data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-7046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li id="menu-item-7039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li id="menu-item-7040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li id="menu-item-7041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li id="menu-item-7042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li id="menu-item-7043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li id="menu-item-7044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li id="menu-item-7045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://globaltimes-sl.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://globaltimes-sl.com/"><img itemprop="logo" src="http://globaltimes-sl.com/wp-content/uploads/2016/12/small_logo-2.png" alt="Global Times News " data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Global Times News </h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																													</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/&amp;t=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING! -&amp;url=http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING! http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2017/07/slpp-bio1.jpg&amp;description=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-10878 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-feature">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://globaltimes-sl.com/wp-content/uploads/2017/07/slpp-bio1.jpg">
						<meta itemprop="width" content="960">
						<meta itemprop="height" content="540">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/change-of-guard-at-edsa/" rel="bookmark" title="Change Of Guard At EDSA">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-400x240.jpg" class="mvp-reg-img wp-post-image" alt="npa21" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-100x100.jpg" class="mvp-mob-img wp-post-image" alt="npa21" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/change-of-guard-at-edsa/">Change Of Guard At EDSA</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/the-fight-against-corruption-a-determined-maada-bio/" rel="bookmark" title="The Fight Against Corruption…  A Determined Maada Bio">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bio nassit2" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="bio nassit2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/the-fight-against-corruption-a-determined-maada-bio/">The Fight Against Corruption…  A Determined Maada Bio</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/dr-denis-sandy-fires-back/" rel="bookmark" title="Dr.  Denis Sandy Fires Back">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="dennis sandy2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-400x240.jpg 400w, http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="dennis sandy2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/dr-denis-sandy-fires-back/">Dr.  Denis Sandy Fires Back</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/youth-minister-impersonated/" rel="bookmark" title="Youth Minister Impersonated">
						<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />						<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/youth-minister-impersonated/">Youth Minister Impersonated</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://globaltimes-sl.com/category/opinions/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Opinions</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/f16041421f2ddc59e7fa1e62bc3f0c73?s=45&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/f16041421f2ddc59e7fa1e62bc3f0c73?s=90&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span>  <span class="mvp-author-email"><a href="mailto:daramyamadu@yahoo.com"><i class="fa fa-envelope-o fa-2"></i></a></span>													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-08-08">August 8, 2018</time></span>
														<meta itemprop="dateModified" content="2018-08-08"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/&amp;t=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING! -&amp;url=http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING! http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2017/07/slpp-bio1.jpg&amp;description=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=IN SIERRA LEONE POLITICAL APPOINTMENT IS A CURSE, NOT A BLESSING!&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://globaltimes-sl.com/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-10878 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-feature">
									<div id="tps_slideContainer_10878" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>By Michael Massaquoi.</p>
<p>Since returning to Sierra Leone from the UK a few years back, I have been closely following the political trend in this country, particularly during transition period. Of course, I have only witnessed the current period of transition arrangement from APC government to SLPP as events continue to unfold in an attempt by President Bio’s administration to clean up the political landscape for his new team.  The formation of a new administration or rather a replacement of the old guards following the last elections appeared to have been a painstaking task for both President Bio and those who have been axed.</p>
<p>As the saying goes ‘old habits die hard’ such notion may have precipitated the action or actions of the former President and his successor to sack and replace those they don’t trust or perhaps, who they think may not work in their interest.</p>
<p>There are countless names of those who were ‘’relieved of their positions’’ by the outgone administration during the hay day of the APC government much to the dismay of many who thought some of them should have been appraised on their performance rather than on tribal or political party line, as the overwhelming conviction was that many of them who were booted out of office was as a result of their perceived disloyalty to the incoming government. What is happening right now is much of the same as heads continue to roll that comes in most cases with punitive measures for alleged misappropriation of funds.</p>
<p>In all of this, the hammer tends to fall heavily on former big wigs in government departments, parastatals etc who have enjoyed the spoils over the last ten years. Some of them are big financiers to the outgone APC party while others were die-hard party loyalist and supporters. Some occupied key and fat positions that came with astronomical pay packages and other freebies. Their appointments were purely political graced by the former President Dr. Ernest Bai Koroma.</p>
<p>The expectation of them was to ensure the government they served remains in power in order to secure their interest.  These fat cat positions are not contestable as they are offered directly by the President in return for their loyalty no matter how rough the weather becomes. They will mention the President after God in their Sunday prayers, and thereby making him a Demi-God in their efforts to satisfy their ever-increasing cravings for wealth and power. Knowing fully that they have the President’s backing, some will go to the extent toannihilatetheir peers or key members of their communities if they sense they are trouble makers.</p>
<p>The power that comes with such appointments is unimaginable- as they get closer to the seat of power arrogance kicks in; they are seen as the protected species of the president. Power and money with utter disregard for law and order become part of their DNA. They treat the public with disdain with brashness and colourful lifestyle. Until the grain goes against them as in the recent case when APC lost power, many realized that no one is immortal.  Today, many of them are facing the wrath of the reality of life-some of them are still banged up in cells; their movements restricted, family names in disrepute and are completely stripped off of the respect they used to command. What’s more, several had to run away leaving behind their once protected credibility in tatters. Their sins, some people say is simple: they were once a party to the former government, and are suspects for allegedly pilfering the nations’ till. To the ordinary man, these people are ‘THIEVES’ and they should be punished.</p>
<p>Such is the pattern of politics in Sierra Leone. With President Bio’s SLPP in power, he has succeeded in compensating his loyalists with some bagging fat cat positions. It is no difference from the actions of the former government. The people the President has appointed so far are considered to be his loyal friends for they have been there for him thin and thick. Just a few months in office, President Bio has almost completed appointing his trusted friends to key positions except for the various Attaché positions within the diplomatic circle.   Meanwhile, the appointees including some of the Cabinet Ministers have been seen quite dummy in expressing their delight over their appointment unlike those of the former government. Many are aware of the price that comes with such appointment if their emotions dwarf what is expected of them.</p>
<p>And while it is important to say that the country is at its cooling point with respect to the attitudes of public servants as a result of the current stringent measures, one can equally say that apolitical appointment is a curse and not a blessing. A curse because all appointees will have to give account of their stewardship as dictated by the condition of a political transition whether it falls in their favour or not.  Worst still, it is not about whether your fingers are clean after leaving office these days, but your mere affiliation with a former government, particularly when you used to occupy a high office you are bound to be haunted by malice, grudge, and subsequent prosecution. So where is the joy in all this?</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<a href="#" class="zilla-likes" id="zilla-likes-10878" title="Like this">0</a><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://globaltimes-sl.com/biting-the-bullet-political-correctness-versus-political-expediency-the-tale-of-the-two-traditionaldorminant-political-parties-slpp-and-apc-in-sierra-leone/" rel="bookmark" title="BITING THE BULLET: POLITICAL CORRECTNESS VERSUS POLITICAL EXPEDIENCY: THE TALE OF THE TWO TRADITIONAL/DORMINANT POLITICAL PARTIES (SLPP AND APC) IN SIERRA LEONE">BITING THE BULLET: POLITICAL CORRECTNESS VERSUS POLITICAL EXPEDIENCY: THE TALE OF THE TWO TRADITIONAL/DORMINANT POLITICAL PARTIES (SLPP AND APC) IN SIERRA LEONE </a></li>
<li><a href="http://globaltimes-sl.com/is-cabinet-shake-up-a-political-spectacle-in-sierra-leone/" rel="bookmark" title="IS CABINET SHAKE UP A POLITICAL SPECTACLE IN SIERRA LEONE?">IS CABINET SHAKE UP A POLITICAL SPECTACLE IN SIERRA LEONE? </a></li>
<li><a href="http://globaltimes-sl.com/kailahun-hails-alie-bahs-appointment/" rel="bookmark" title="Kailahun Hails Alie Bah’s Appointment">Kailahun Hails Alie Bah’s Appointment </a></li>
<li><a href="http://globaltimes-sl.com/an-open-letter-to-he-the-president-of-the-republic-of-sierra-leone-ernest-bai-koroma-state-house-freetown-sierra-leone/" rel="bookmark" title="An Open Letter To HE The President of the Republic of Sierra Leone, Ernest Bai Koroma, State House, Freetown, Sierra Leone.">An Open Letter To HE The President of the Republic of Sierra Leone, Ernest Bai Koroma, State House, Freetown, Sierra Leone. </a></li>
<li><a href="http://globaltimes-sl.com/sierra-leone-flouts-ecowas-authority/" rel="bookmark" title="Sierra Leone Flouts ECOWAS Authority">Sierra Leone Flouts ECOWAS Authority </a></li>
</ol>
</div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_10878&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/globaltimes-sl.com\/in-sierra-leone-political-appointment-is-a-curse-not-a-blessing\/&quot;,&quot;postId&quot;:10878,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/change-of-guard-at-edsa/" rel="bookmark" title="Change Of Guard At EDSA">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-400x240.jpg" class="mvp-reg-img wp-post-image" alt="npa21" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-100x100.jpg" class="mvp-mob-img wp-post-image" alt="npa21" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/change-of-guard-at-edsa/">Change Of Guard At EDSA</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/the-fight-against-corruption-a-determined-maada-bio/" rel="bookmark" title="The Fight Against Corruption…  A Determined Maada Bio">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bio nassit2" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="bio nassit2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-nassit2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/the-fight-against-corruption-a-determined-maada-bio/">The Fight Against Corruption…  A Determined Maada Bio</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/dr-denis-sandy-fires-back/" rel="bookmark" title="Dr.  Denis Sandy Fires Back">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="dennis sandy2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-400x240.jpg 400w, http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="dennis sandy2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/dr-denis-sandy-fires-back/">Dr.  Denis Sandy Fires Back</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/youth-minister-impersonated/" rel="bookmark" title="Youth Minister Impersonated">
						<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />						<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/youth-minister-impersonated/">Youth Minister Impersonated</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://globaltimes-sl.com/tag/feature/" rel="tag">feature</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg"/>
											<meta itemprop="url" content="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Global Times News ">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
									<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Opinions</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/change-of-guard-at-edsa/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-400x240.jpg" class="mvp-reg-img wp-post-image" alt="npa21" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-100x100.jpg" class="mvp-mob-img wp-post-image" alt="npa21" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/change-of-guard-at-edsa/" rel="bookmark"><h2>Change Of Guard At EDSA</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Director General of EDSA (Electricity Distribution and Supply Authority), Alhaji Timbo has been replaced. The...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/change-of-guard-at-edsa/&t=Change Of Guard At EDSA', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Change Of Guard At EDSA -&url=http://globaltimes-sl.com/change-of-guard-at-edsa/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/change-of-guard-at-edsa/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/06/npa21.jpg&amp;description=Change Of Guard At EDSA', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/dr-denis-sandy-fires-back/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="dennis sandy2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-400x240.jpg 400w, http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="dennis sandy2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/dr-denis-sandy-fires-back/" rel="bookmark"><h2>Dr.  Denis Sandy Fires Back</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Minister of Lands, Country Planning and the Environment, Dr. Denis Sandy has rubbished local newspaper...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/dr-denis-sandy-fires-back/&t=Dr.  Denis Sandy Fires Back', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Dr.  Denis Sandy Fires Back -&url=http://globaltimes-sl.com/dr-denis-sandy-fires-back/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/dr-denis-sandy-fires-back/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/08/dennis-sandy2.jpg&amp;description=Dr.  Denis Sandy Fires Back', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/youth-minister-impersonated/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />									<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/youth-minister-impersonated/" rel="bookmark"><h2>Youth Minister Impersonated</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Jane B. Mansaray. One Rashid Momoh, a Sierra Leonean citizen and a youth has been...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/youth-minister-impersonated/&t=Youth Minister Impersonated', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Youth Minister Impersonated -&url=http://globaltimes-sl.com/youth-minister-impersonated/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/youth-minister-impersonated/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg&amp;description=Youth Minister Impersonated', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/gambian-illegal-immigrant-remanded/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />									<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/gambian-illegal-immigrant-remanded/" rel="bookmark"><h2>Gambian Illegal Immigrant Remanded</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 8, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Jane B. Mansaray. The Sierra Leone Police Force over the weekend arrested and charged to...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/gambian-illegal-immigrant-remanded/&t=Gambian Illegal Immigrant Remanded', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Gambian Illegal Immigrant Remanded -&url=http://globaltimes-sl.com/gambian-illegal-immigrant-remanded/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/gambian-illegal-immigrant-remanded/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg&amp;description=Gambian Illegal Immigrant Remanded', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/sierra-rutile-builds-118-resettlement-houses/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="rutile hos1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-400x240.jpg 400w, http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-300x180.jpg 300w, http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-768x461.jpg 768w, http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-1024x614.jpg 1024w, http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-1000x600.jpg 1000w, http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1.jpg 1125w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="rutile hos1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/sierra-rutile-builds-118-resettlement-houses/" rel="bookmark"><h2>Sierra Rutile Builds 118 Resettlement Houses</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 7, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Sylvester Samba. The Universal Ventures, a local civil construction company based in Freetown has been...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/sierra-rutile-builds-118-resettlement-houses/&t=Sierra Rutile Builds 118 Resettlement Houses', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Sierra Rutile Builds 118 Resettlement Houses -&url=http://globaltimes-sl.com/sierra-rutile-builds-118-resettlement-houses/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/sierra-rutile-builds-118-resettlement-houses/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/08/rutile-hos1.jpg&amp;description=Sierra Rutile Builds 118 Resettlement Houses', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/uk-citizen-duped/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2017/01/crt45-400x240.jpg" class="mvp-reg-img wp-post-image" alt="crt45" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2017/01/crt45-100x100.jpg" class="mvp-mob-img wp-post-image" alt="crt45" srcset="http://globaltimes-sl.com/wp-content/uploads/2017/01/crt45-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2017/01/crt45-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/uk-citizen-duped/" rel="bookmark"><h2>UK Citizen Duped</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 7, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Jane B. Mansaray.                        ...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/uk-citizen-duped/&t=UK Citizen Duped', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=UK Citizen Duped -&url=http://globaltimes-sl.com/uk-citizen-duped/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/uk-citizen-duped/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2017/01/crt45.jpg&amp;description=UK Citizen Duped', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/the-jamel-shallop-i-know/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="327" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/Jamel-Shallop-e1533577810369-327x240.jpg" class="mvp-reg-img wp-post-image" alt="Jamel-Shallop" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/Jamel-Shallop-e1533577810369-100x100.jpg" class="mvp-mob-img wp-post-image" alt="Jamel-Shallop" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/Jamel-Shallop-e1533577810369-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/Jamel-Shallop-e1533577810369-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/the-jamel-shallop-i-know/" rel="bookmark"><h2>The Jamel Shallop I Know</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 6, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>I am a concerned citizen that went to school with Jamel Shallop and I have known...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/the-jamel-shallop-i-know/&t=The Jamel Shallop I Know', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=The Jamel Shallop I Know -&url=http://globaltimes-sl.com/the-jamel-shallop-i-know/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/the-jamel-shallop-i-know/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/08/Jamel-Shallop-e1533577810369.jpg&amp;description=The Jamel Shallop I Know', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/mrcg-slru-mentor-reporters/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/SLRU-400x240.jpg" class="mvp-reg-img wp-post-image" alt="SLRU" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/SLRU-100x100.jpg" class="mvp-mob-img wp-post-image" alt="SLRU" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/SLRU-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/SLRU-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/mrcg-slru-mentor-reporters/" rel="bookmark"><h2>MRCG &#038; SLRU Mentor Reporters</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 6, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Lansana Fofana. As part of their 2018 mentorship program, the Media Reform Coordinating Group and...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/mrcg-slru-mentor-reporters/&t=MRCG &#038; SLRU Mentor Reporters', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=MRCG &#038; SLRU Mentor Reporters -&url=http://globaltimes-sl.com/mrcg-slru-mentor-reporters/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/mrcg-slru-mentor-reporters/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/08/SLRU.jpg&amp;description=MRCG &#038; SLRU Mentor Reporters', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/acc-chief-briefs-pressmen/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/acc-boss-bk1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="acc boss bk1" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/acc-boss-bk1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="acc boss bk1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/acc-boss-bk1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/acc-boss-bk1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/acc-chief-briefs-pressmen/" rel="bookmark"><h2>ACC Chief Briefs Pressmen</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 4, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Lansana Fofanah. Briefing Journalists about the ongoing war on corruption, the uncompromising ACC Commissioner, Francis...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/acc-chief-briefs-pressmen/&t=ACC Chief Briefs Pressmen', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=ACC Chief Briefs Pressmen -&url=http://globaltimes-sl.com/acc-chief-briefs-pressmen/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/acc-chief-briefs-pressmen/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/08/acc-boss-bk1.jpg&amp;description=ACC Chief Briefs Pressmen', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/ipam-signs-agreement-with-femab/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/ipam-ne11-400x240.jpg" class="mvp-reg-img wp-post-image" alt="ipam ne11" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/08/ipam-ne11-100x100.jpg" class="mvp-mob-img wp-post-image" alt="ipam ne11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/08/ipam-ne11-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/08/ipam-ne11-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Opinions</span></h3>
									<a href="http://globaltimes-sl.com/ipam-signs-agreement-with-femab/" rel="bookmark"><h2>IPAM Signs Agreement with FEMAB</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">August 4, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Josephine K. Tarawaelie. The Institute of Public Administration (IPAM) yesterday signed an agreement with FEMAB...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/ipam-signs-agreement-with-femab/&t=IPAM Signs Agreement with FEMAB', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=IPAM Signs Agreement with FEMAB -&url=http://globaltimes-sl.com/ipam-signs-agreement-with-femab/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/ipam-signs-agreement-with-femab/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/08/ipam-ne11.jpg&amp;description=IPAM Signs Agreement with FEMAB', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
							<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://globaltimes-sl.com/sierra-rutile-builds-118-resettlement-houses/" rel="prev">Sierra Rutile Builds 118 Resettlement Houses</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
																<div id="mvp-next-post-wrap">
							<div id="mvp-next-post-arrow" class="relative">
								<i class="fa fa-angle-right fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://globaltimes-sl.com/gambian-illegal-immigrant-remanded/" rel="next">Gambian Illegal Immigrant Remanded</a>							</div><!--mvp-prev-next-text-->
						</div><!--mvp-next-post-wrap-->
									</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative">
				</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
																																																														</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>© 2016 Global Times Newspaper, All rights reserved</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe. 
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides. 
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div> 
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/globaltimes-sl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/shortcode.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-admin/js/media-upload.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/globaltimes-sl.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"281ef3cad7","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"cb55bc73a1","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"d76756cc48","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"ef0b375348","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.6.12'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/scripts.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/retina.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/flexslider.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/comment-reply.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/wp-embed.min.js?ver=4.6.12'></script>
</body>
</html>