<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://globaltimes-sl.com/wp-content/uploads/2016/12/small_logo-2-1.png" /><link rel="pingback" href="http://globaltimes-sl.com/xmlrpc.php" />
<meta property="og:image" content="http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-sirlef11-960x600.jpg" />
<meta name="twitter:image" content="http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-sirlef11-960x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Freetown, Sierra Leone, Monday 23 July 2018 &#8211; Former President of Liberia was with President Julius Bio today to discuss the fragility report presented to Sierra Leone and Liberia by the International Growth Center (IGC). Ellen Johnson Sirleaf, the only woman to have won the $5 million Mo Ibrahim Award for achievement in African leadership, [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/">
<meta name="twitter:title" content="President Bio, Ellen Johnson Sirleaf discuss Fragility Report">
<meta name="twitter:description" content="Freetown, Sierra Leone, Monday 23 July 2018 &#8211; Former President of Liberia was with President Julius Bio today to discuss the fragility report presented to Sierra Leone and Liberia by the International Growth Center (IGC). Ellen Johnson Sirleaf, the only woman to have won the $5 million Mo Ibrahim Award for achievement in African leadership, [&hellip;]">
<title>President Bio, Ellen Johnson Sirleaf discuss Fragility Report &#8211; Global Times News </title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; Feed" href="http://globaltimes-sl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; Comments Feed" href="http://globaltimes-sl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Global Times News  &raquo; President Bio, Ellen Johnson Sirleaf discuss Fragility Report Comments Feed" href="http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/globaltimes-sl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.12"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://globaltimes-sl.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://globaltimes-sl.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='zilla-likes-css'  href='http://globaltimes-sl.com/wp-content/plugins/zilla-likes/styles/zilla-likes.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://globaltimes-sl.com/wp-includes/css/dashicons.min.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/style.css?ver=4.6.12' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/css/reset.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/font-awesome/css/font-awesome.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CMerriweather%3A300%2C400%2C700%2C900%7CQuicksand%3A400%7CLato%3A300%2C400%2C700%7CPassion+One%3A400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%2C800%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CMerriweather%3A100%2C200%2C300%2C400%2C400italic%2C500%2C600%2C700%2C700italic%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://globaltimes-sl.com/wp-content/themes/click-mag/css/media-queries.css?ver=4.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://globaltimes-sl.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://globaltimes-sl.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.12.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.12.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zilla_likes = {"ajaxurl":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/zilla-likes/scripts/zilla-likes.js?ver=4.6.12'></script>
<link rel='https://api.w.org/' href='http://globaltimes-sl.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://globaltimes-sl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://globaltimes-sl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='President Bio Assures SLPP Supporters' href='http://globaltimes-sl.com/president-bio-assures-slpp-supporters/' />
<link rel='next' title='Sierra Leone Hosts SRFC' href='http://globaltimes-sl.com/sierra-leone-hosts-srfc/' />
<meta name="generator" content="WordPress 4.6.12" />
<link rel='shortlink' href='http://globaltimes-sl.com/?p=10794' />
<link rel="alternate" type="application/json+oembed" href="http://globaltimes-sl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobaltimes-sl.com%2Fpresident-bio-ellen-johnson-sirleaf-discuss-fragility-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://globaltimes-sl.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fglobaltimes-sl.com%2Fpresident-bio-ellen-johnson-sirleaf-discuss-fragility-report%2F&#038;format=xml" />
<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
			<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f08100;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ffa338;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #777777 !important;
			}
		</style>
		</head>
<body class="single single-post postid-10794 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://globaltimes-sl.com/"><img src="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg" alt="Global Times News " data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-7046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li id="menu-item-7039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li id="menu-item-7040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li id="menu-item-7041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li id="menu-item-7042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li id="menu-item-7043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li id="menu-item-7044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li id="menu-item-7045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->		<div id="mvp-site" class="left relative">
		<header id="mvp-head-wrap" class="left relative">
			<div id="mvp-head-top" class="left relative">
												<div id="mvp-search-wrap">
					<div id="mvp-search-box">
						<form method="get" id="searchform" action="http://globaltimes-sl.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>					</div><!--mvp-search-box-->
					<div class="mvp-search-but-wrap mvp-search-click">
						<span></span>
						<span></span>
					</div><!--mvp-search-but-wrap-->
				</div><!--mvp-search-wrap-->
			</div><!--mvp-head-top-->
			<div id="mvp-nav-wrap" class="left relative">
				<div class="mvp-main-boxed-wrap">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div class="mvp-main-nav-cont left relative">
				<div class="mvp-nav-left-out">
					<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
						<span></span>
						<span></span>
						<span></span>
						<span></span>
					</div><!--mvp-fly-but-wrap-->
					<div id="mvp-logo-nav" class="left relative" itemscope itemtype="http://schema.org/Organization">
													<a itemprop="url" href="http://globaltimes-sl.com/"><img itemprop="logo" src="http://globaltimes-sl.com/wp-content/uploads/2016/12/small_logo-2.png" alt="Global Times News " data-rjs="2" /></a>
																			<h2 class="mvp-logo-title">Global Times News </h2>
											</div><!--mvp-logo-nav-->
					<div class="mvp-nav-left-in">
						<div id="mvp-nav-right-wrap" class="left">
							<div class="mvp-nav-right-out">
								<div class="mvp-nav-right-in">
									<div id="mvp-nav-main" class="left">
										<nav id="mvp-nav-menu">
											<div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>										</nav><!--mvp-nav-menu-->
									</div><!--mvp-nav-main-->
								</div><!--mvp-nav-right-in-->
								<div id="mvp-nav-right" class="relative">
									<div id="mvp-nav-soc" class="left relative">
																													</div><!--mvp-nav-soc-->
									<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>

								</div><!--mvp-nav-right-->
							</div><!--mvp-nav-right-out-->
						</div><!--mvp-nav-right-wrap-->
					</div><!--mvp-nav-left-in-->
				</div><!--mvp-nav-left-out-->
							</div><!--mvp-main-nav-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-main-boxed-wrap-->
			</div><!--mvp-nav-wrap-->
															<div id="mvp-nav-soc-bar">
					<div class="mvp-main-out relative">
						<div class="mvp-main-in">
							<div id="mvp-nav-soc-cont" class="left relative">
								<div id="mvp-nav-soc-title" class="left">
									<h4>President Bio, Ellen Johnson Sirleaf discuss Fragility Report</h4>
								</div><!--mvp-nav-soc-title-->
								<div id="mvp-nav-soc-list" class="left">
<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/&amp;t=President Bio, Ellen Johnson Sirleaf discuss Fragility Report', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=President Bio, Ellen Johnson Sirleaf discuss Fragility Report -&amp;url=http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=President Bio, Ellen Johnson Sirleaf discuss Fragility Report http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-sirlef11-960x600.jpg&amp;description=President Bio, Ellen Johnson Sirleaf discuss Fragility Report', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=President Bio, Ellen Johnson Sirleaf discuss Fragility Report&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
											</ul>
								</div><!--mvp-nav-soc-list-->
							</div><!--mvp-nav-soc-cont-->
						</div><!--mvp-main-in-->
					</div><!--mvp-main-out-->
				</div><!--mvp-nav-soc-bar-->
													</header><!--mvp-head-wrap-->
		<div id="mvp-main-wrap" class="left relative">
			<div class="mvp-main-boxed-wrap">
				<div class="mvp-main-out relative">
					<div class="mvp-main-in">
						<div id="mvp-main-content-wrap" class="left relative"><div id="mvp-post-area" class="post-10794 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-feature">
	<div class="mvp-content-side-out relative">
		<div class="mvp-content-side-in">
			<div id="mvp-content-left-wrap" class="left relative">
						<article id="mvp-post-content-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/"/>
									<div class="mvp-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<meta itemprop="url" content="http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-sirlef11.jpg">
						<meta itemprop="width" content="960">
						<meta itemprop="height" content="640">
					</div><!--mvp-post-img-hide-->
								<div id="mvp-post-content" class="left relative">
					<div class="mvp-post-content-out relative">
													<div id="mvp-post-info-col" class="left relative">
								            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/mps-approve-presidential-nominees-2/" rel="bookmark" title="MPs Approve Presidential Nominees">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-400x240.jpg" class="mvp-reg-img wp-post-image" alt="parl767" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-100x100.jpg" class="mvp-mob-img wp-post-image" alt="parl767" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/mps-approve-presidential-nominees-2/">MPs Approve Presidential Nominees</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/mathew-dingi-speaks-out/" rel="bookmark" title="Mathew Dingi Speaks Out">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-400x240.jpg" class="mvp-reg-img wp-post-image" alt="min fin22" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-100x100.jpg" class="mvp-mob-img wp-post-image" alt="min fin22" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/mathew-dingi-speaks-out/">Mathew Dingi Speaks Out</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/aisne-jacob-discharged/" rel="bookmark" title="Aisne Jacob Discharged">
						<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />						<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/aisne-jacob-discharged/">Aisne Jacob Discharged</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/sierra-leone-hosts-srfc/" rel="bookmark" title="Sierra Leone Hosts SRFC">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="srf1" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="srf1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/sierra-leone-hosts-srfc/">Sierra Leone Hosts SRFC</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>							</div><!--mvp-post-info-col-->
												<div class="mvp-post-content-in">
							<div id="mvp-post-content-mid" class="left relative">
																				<header id="mvp-post-head" class="left relative">
																			<a class="mvp-post-cat-link" href="http://globaltimes-sl.com/category/politics/"><h3 class="mvp-post-cat left"><span class="mvp-post-cat left">Politics</span></h3></a>
										<h1 class="mvp-post-title entry-title" itemprop="headline">President Bio, Ellen Johnson Sirleaf discuss Fragility Report</h1>
																											<div id="mvp-post-info-wrap" class="left relative">
										<div id="mvp-post-info-top" class="left relative">
											<div class="mvp-post-info-out right relative">
												<div id="mvp-post-author-img" class="left relative">
													<img alt='' src='http://0.gravatar.com/avatar/f16041421f2ddc59e7fa1e62bc3f0c73?s=45&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/f16041421f2ddc59e7fa1e62bc3f0c73?s=90&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' />												</div><!--mvp-post-author-img-->
												<div class="mvp-post-info-in">
													<div id="mvp-post-author" class="left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By<p><span class="author-name vcard fn author" itemprop="name"><a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span>  <span class="mvp-author-email"><a href="mailto:daramyamadu@yahoo.com"><i class="fa fa-envelope-o fa-2"></i></a></span>													</div><!--mvp-post-author-->
													<div id="mvp-post-date" class="left relative">
														<span class="post-info-text">Published on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-07-23">July 23, 2018</time></span>
														<meta itemprop="dateModified" content="2018-07-23"/>
													</div><!--mvp-post-date-->
												</div><!--mvp-post-info-in-->
											</div><!--mvp-post-info-out-->
										</div><!--mvp-post-info-top-->
																				<div id="mvp-post-info-bot" class="right relative">
											<ul class="mvp-post-soc-list left relative">
												<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/&amp;t=President Bio, Ellen Johnson Sirleaf discuss Fragility Report', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
												<li class="mvp-post-soc-fb">
													<i class="fa fa-facebook-square fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Share</span>
												</li>
												</a>
												<a href="#" onclick="window.open('http://twitter.com/share?text=President Bio, Ellen Johnson Sirleaf discuss Fragility Report -&amp;url=http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
												<li class="mvp-post-soc-twit">
													<i class="fa fa-twitter fa-2" aria-hidden="true"></i><span class="mvp-post-soc-text">Tweet</span>
												</li>
												</a>
												<a href="whatsapp://send?text=President Bio, Ellen Johnson Sirleaf discuss Fragility Report http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/">
												<li class="mvp-post-soc-what">
													<i class="fa fa-whatsapp fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-sirlef11-960x600.jpg&amp;description=President Bio, Ellen Johnson Sirleaf discuss Fragility Report', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
												<li class="mvp-post-soc-pin">
													<i class="fa fa-pinterest-p fa-2" aria-hidden="true"></i>
												</li>
												</a>
												<a href="mailto:?subject=President Bio, Ellen Johnson Sirleaf discuss Fragility Report&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://globaltimes-sl.com/president-bio-ellen-johnson-sirleaf-discuss-fragility-report/">
												<li class="mvp-post-soc-email">
													<i class="fa fa-envelope-o fa-2" aria-hidden="true"></i>
												</li>
												</a>
																							</ul>
										</div><!--mvp-post-info-bot-->
																			</div><!--mvp-post-info-wrap-->
								</header>
								<section id="mvp-content-main" itemprop="articleBody" class="post-10794 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-feature">
									<div id="tps_slideContainer_10794" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>Freetown, Sierra Leone, Monday 23 July 2018 &#8211; Former President of Liberia was with President Julius Bio today to discuss the fragility report presented to Sierra Leone and Liberia by the International Growth Center (IGC).</p>
<p>Ellen Johnson Sirleaf, the only woman to have won the $5 million Mo Ibrahim Award for achievement in African leadership, was accompanied by Jonathan Leape, Executive Director of the IGC in Londo<span class="textexposedshow">n and an Associate Professor at the London School of Economics (LSE). </span></p>
<p>The team informed President Bio that Sierra Leone and Liberia were vulnerable to fragility and instability, adding that if proper care was not taken to consolidate a lasting peace in the Mano River Union basin, the situation might lead to serious problems in future.</p>
<p>“Sierra Leone and Liberia share similar features about this fragility. This is the reason why the International Growth Center has drawn the attention of the two countries to quickly look into the recommendations in the report and find ways to address issues around political and economic growth in the two countries,” Leape warned.</p>
<p>President Bio thanked the team visiting and told them of his government’s plans to work very hard and go beyond the foundation he inherited.</p>
<p>“I have carefully looked at the report and the recommendations proffered there in and we are trying to forge beyond the foundation that we met to making serious efforts at dealing with issues raised in the report,” President Bio assured.</p>
<p>The report guides policy to address state fragility by pointing to recent advances in research that policymakers and practitioners aren’t yet paying attention to, and to encourage new research by highlighting critical areas of knowledge missing about fragile and conflict situations.</p>
<p>For More Enquiries Contact:<br />
State House Media and Communications Unit<br />
+232 (76) 277-001/+232 (76) 758-764</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<a href="#" class="zilla-likes" id="zilla-likes-10794" title="Like this">0</a><div class='yarpp-related'>
<p>Related posts:</p><ol>
<li><a href="http://globaltimes-sl.com/president-ellen-johnson-sirleaf-signs-book-of-condolence/" rel="bookmark" title="President Ellen Johnson-Sirleaf Signs Book Of Condolence">President Ellen Johnson-Sirleaf Signs Book Of Condolence </a></li>
<li><a href="http://globaltimes-sl.com/president-sirleaf-declares-assets/" rel="bookmark" title="President Sirleaf Declares Assets">President Sirleaf Declares Assets </a></li>
<li><a href="http://globaltimes-sl.com/police-react-to-amnesty-report/" rel="bookmark" title="Police React To Amnesty Report">Police React To Amnesty Report </a></li>
<li><a href="http://globaltimes-sl.com/as-donors-raise-concern-census-report-embarrasses-president-koroma/" rel="bookmark" title="As Donors Raise Concern … Census Report Embarrasses President Koroma">As Donors Raise Concern … Census Report Embarrasses President Koroma </a></li>
<li><a href="http://globaltimes-sl.com/world-bank-launches-2017-economic-report/" rel="bookmark" title="World Bank Launches 2017 Economic Report">World Bank Launches 2017 Economic Report </a></li>
</ol>
</div>
<div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_10794&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:true,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/globaltimes-sl.com\/president-bio-ellen-johnson-sirleaf-discuss-fragility-report\/&quot;,&quot;postId&quot;:10794,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																										</section><!--mvp-content-main-->
								<div id="mvp-ad-rel-wrap">
									<div id="mvp-ad-rel-top" class="left relative">
										<span class="mvp-ad-rel-but mvp-ad-rel-click">Continue Reading</span>
									</div><!--mvp-ad-rel-top-->
									<div id="mvp-ad-rel-bot" class="left relative">
										<div class="mvp-ad-rel-out right relative">
																						<div class="mvp-ad-rel-in">
																									<div id="mvp-post-bot-rel" class="left relative">
														<span class="mvp-related-head left relative">You may also like...</span>
														            <div id="mvp-related-posts" class="left relative">
			<ul class="mvp-related-posts-list left related">
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/mps-approve-presidential-nominees-2/" rel="bookmark" title="MPs Approve Presidential Nominees">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-400x240.jpg" class="mvp-reg-img wp-post-image" alt="parl767" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-100x100.jpg" class="mvp-mob-img wp-post-image" alt="parl767" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/mps-approve-presidential-nominees-2/">MPs Approve Presidential Nominees</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/mathew-dingi-speaks-out/" rel="bookmark" title="Mathew Dingi Speaks Out">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-400x240.jpg" class="mvp-reg-img wp-post-image" alt="min fin22" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-100x100.jpg" class="mvp-mob-img wp-post-image" alt="min fin22" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/07/min-fin22-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/mathew-dingi-speaks-out/">Mathew Dingi Speaks Out</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/aisne-jacob-discharged/" rel="bookmark" title="Aisne Jacob Discharged">
						<img width="368" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-reg-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 368px) 100vw, 368px" />						<img width="100" height="65" src="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg" class="mvp-mob-img wp-post-image" alt="Law Court Building" srcset="http://globaltimes-sl.com/wp-content/uploads/2015/06/crt.jpg 460w, http://globaltimes-sl.com/wp-content/uploads/2015/06/crt-300x195.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/aisne-jacob-discharged/">Aisne Jacob Discharged</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="mvp-related-img left relative">
										<a href="http://globaltimes-sl.com/sierra-leone-hosts-srfc/" rel="bookmark" title="Sierra Leone Hosts SRFC">
						<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="srf1" />						<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="srf1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/07/srf1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />					</a>
														</div><!--related-img-->
				<div class="mvp-related-text left relative">
					<a href="http://globaltimes-sl.com/sierra-leone-hosts-srfc/">Sierra Leone Hosts SRFC</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>													</div><!--mvp-post-bot-rel-->
																							</div><!--mvp-ad-rel-in-->
										</div><!--mvp-ad-rel-out-->
									</div><!--mvp-ad-rel-bot-->
								</div><!--mvp-ad-rel-wrap-->
								<div class="mvp-post-tags">
									<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="http://globaltimes-sl.com/tag/feature/" rel="tag">feature</a></span>
								</div><!--mvp-post-tags-->
								<div class="posts-nav-link">
																	</div><!--posts-nav-link-->
																<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
									<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																					<img src="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg"/>
											<meta itemprop="url" content="http://globaltimes-sl.com/wp-content/uploads/2016/12/Logo-2.jpg">
																			</div><!--mvp-org-logo-->
									<meta itemprop="name" content="Global Times News ">
								</div><!--mvp-org-wrap-->
															</div><!--mvp-post-content-mid-->
						</div><!--mvp-post-content-in-->
					</div><!--mvp-post-content-out-->
				</div><!--mvp-post-content-->
			</article><!--mvp-post-content-wrap-->
									<div id="mvp-post-bot-wrap" class="left relative">
				<h4 class="mvp-post-bot-head left">More in Politics</h4>
				<section class="mvp-main-blog-wrap left relative">
					<ul class="mvp-main-blog-story left relative">
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/president-bio-assures-slpp-supporters/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-pat-off1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bio pat off1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-pat-off1-400x240.jpg 400w, http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-pat-off1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-pat-off1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="bio pat off1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-pat-off1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-pat-off1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/president-bio-assures-slpp-supporters/" rel="bookmark"><h2>President Bio Assures SLPP Supporters</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 23, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Addressing party supporters at the SLPP Headquarters on Friday 20th July, His Excellency President Julius Maada...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/president-bio-assures-slpp-supporters/&t=President Bio Assures SLPP Supporters', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=President Bio Assures SLPP Supporters -&url=http://globaltimes-sl.com/president-bio-assures-slpp-supporters/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/president-bio-assures-slpp-supporters/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/07/bio-pat-off1.jpg&amp;description=President Bio Assures SLPP Supporters', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/slpp-marks-100-days-in-governance/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bio slpp 11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-400x240.jpg 400w, http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-100x100.jpg" class="mvp-mob-img wp-post-image" alt="bio slpp 11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/slpp-marks-100-days-in-governance/" rel="bookmark"><h2>SLPP MARKS 100 DAYS IN GOVERNANCE</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 18, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Farla Barbu. One hundred days of a mandated five-year term in governance may be too...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/slpp-marks-100-days-in-governance/&t=SLPP MARKS 100 DAYS IN GOVERNANCE', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=SLPP MARKS 100 DAYS IN GOVERNANCE -&url=http://globaltimes-sl.com/slpp-marks-100-days-in-governance/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/slpp-marks-100-days-in-governance/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11.jpg&amp;description=SLPP MARKS 100 DAYS IN GOVERNANCE', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/nigerian-judge-to-head-commission-of-inquiry/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2017/09/cj-new1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="cj-new1" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2017/09/cj-new1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="cj-new1" srcset="http://globaltimes-sl.com/wp-content/uploads/2017/09/cj-new1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2017/09/cj-new1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/nigerian-judge-to-head-commission-of-inquiry/" rel="bookmark"><h2>Nigerian Judge To Head Commission Of Inquiry</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">July 11, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Reliable State House sources have hinted the Global Times that a Nigerian High Court Judge of...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/nigerian-judge-to-head-commission-of-inquiry/&t=Nigerian Judge To Head Commission Of Inquiry', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Nigerian Judge To Head Commission Of Inquiry -&url=http://globaltimes-sl.com/nigerian-judge-to-head-commission-of-inquiry/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/nigerian-judge-to-head-commission-of-inquiry/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2017/09/cj-new1.jpg&amp;description=Nigerian Judge To Head Commission Of Inquiry', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/president-bio-to-visit-slpp-hq-today/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bio slpp 11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-400x240.jpg 400w, http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-100x100.jpg" class="mvp-mob-img wp-post-image" alt="bio slpp 11" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/president-bio-to-visit-slpp-hq-today/" rel="bookmark"><h2>President Bio To Visit SLPP HQ Today</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 23, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>His Excellency President Julius Maada Bio is expected to visit the SLPP headquarters in Freetown today....</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/president-bio-to-visit-slpp-hq-today/&t=President Bio To Visit SLPP HQ Today', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=President Bio To Visit SLPP HQ Today -&url=http://globaltimes-sl.com/president-bio-to-visit-slpp-hq-today/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/president-bio-to-visit-slpp-hq-today/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/06/bio-slpp-11.jpg&amp;description=President Bio To Visit SLPP HQ Today', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/first-cabinet-meeting-today/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-parl1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="President Bio" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-parl1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="President Bio" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-parl1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-parl1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/first-cabinet-meeting-today/" rel="bookmark"><h2>First Cabinet Meeting Today</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 13, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>President Julius Maada Bio is expected to chair his first Cabinet meeting at State House today....</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/first-cabinet-meeting-today/&t=First Cabinet Meeting Today', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=First Cabinet Meeting Today -&url=http://globaltimes-sl.com/first-cabinet-meeting-today/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/first-cabinet-meeting-today/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-parl1.jpg&amp;description=First Cabinet Meeting Today', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/slpp-mp-takes-lugbu-bagbo-to-parliament/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-400x240.jpg" class="mvp-reg-img wp-post-image" alt="parl767" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-100x100.jpg" class="mvp-mob-img wp-post-image" alt="parl767" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/slpp-mp-takes-lugbu-bagbo-to-parliament/" rel="bookmark"><h2>SLPP MP Takes Lugbu &#038; Bagbo To Parliament</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 9, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>Sierra Leone Peoples Party (SLPP) Member of Parliament representing constituency 078, which comprises Bagbo and Lugbu...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/slpp-mp-takes-lugbu-bagbo-to-parliament/&t=SLPP MP Takes Lugbu &#038; Bagbo To Parliament', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=SLPP MP Takes Lugbu &#038; Bagbo To Parliament -&url=http://globaltimes-sl.com/slpp-mp-takes-lugbu-bagbo-to-parliament/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/slpp-mp-takes-lugbu-bagbo-to-parliament/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/04/parl767.jpg&amp;description=SLPP MP Takes Lugbu &#038; Bagbo To Parliament', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/a-call-for-commission-of-inquiry/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2017/07/President-koroma--400x240.jpg" class="mvp-reg-img wp-post-image" alt="president-koroma" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2017/07/President-koroma--100x100.jpg" class="mvp-mob-img wp-post-image" alt="president-koroma" srcset="http://globaltimes-sl.com/wp-content/uploads/2017/07/President-koroma--100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2017/07/President-koroma--150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/a-call-for-commission-of-inquiry/" rel="bookmark"><h2>A CALL FOR COMMISSION OF INQUIRY</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">June 2, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Guabu Moi Commissions of inquiries are not a new phenomenon in Sierra Leone. The National...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/a-call-for-commission-of-inquiry/&t=A CALL FOR COMMISSION OF INQUIRY', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=A CALL FOR COMMISSION OF INQUIRY -&url=http://globaltimes-sl.com/a-call-for-commission-of-inquiry/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/a-call-for-commission-of-inquiry/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2017/07/President-koroma-.jpg&amp;description=A CALL FOR COMMISSION OF INQUIRY', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/new-development-minister-meets-mdas/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/dev-min-nab-tun1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="dev min nab tun1" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/dev-min-nab-tun1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="dev min nab tun1" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/05/dev-min-nab-tun1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/05/dev-min-nab-tun1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/new-development-minister-meets-mdas/" rel="bookmark"><h2>NEW DEVELOPMENT MINISTER MEETS MDAs</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 30, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Sayoh Kamara, PRO-MoF The newly appointed Minister of the re-established Ministry of Planning and Economic...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/new-development-minister-meets-mdas/&t=NEW DEVELOPMENT MINISTER MEETS MDAs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=NEW DEVELOPMENT MINISTER MEETS MDAs -&url=http://globaltimes-sl.com/new-development-minister-meets-mdas/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/new-development-minister-meets-mdas/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/05/dev-min-nab-tun1.jpg&amp;description=NEW DEVELOPMENT MINISTER MEETS MDAs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/sierra-leones-problems-maada-bio/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-inug2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="bio inug2" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-inug2-100x100.jpg" class="mvp-mob-img wp-post-image" alt="bio inug2" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-inug2-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-inug2-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/sierra-leones-problems-maada-bio/" rel="bookmark"><h2>Sierra Leone’s Problems &#038; Maada Bio</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 30, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>By Joe Moses. Maada Bio’s New Direction Government has inherited a lot of age-old problems that...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/sierra-leones-problems-maada-bio/&t=Sierra Leone’s Problems &#038; Maada Bio', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Sierra Leone’s Problems &#038; Maada Bio -&url=http://globaltimes-sl.com/sierra-leones-problems-maada-bio/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/sierra-leones-problems-maada-bio/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/05/bio-inug2.jpg&amp;description=Sierra Leone’s Problems &#038; Maada Bio', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
											<li>
						<div class="mvp-main-blog-out relative">
							<a href="http://globaltimes-sl.com/finance-minister-shines-in-korea/" rel="bookmark">
							<div class="mvp-main-blog-img left relative">
																	<img width="400" height="240" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/jj-saf1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="J.J. Saffa, Min of Finance" />									<img width="100" height="100" src="http://globaltimes-sl.com/wp-content/uploads/2018/05/jj-saf1-100x100.jpg" class="mvp-mob-img wp-post-image" alt="J.J. Saffa, Min of Finance" srcset="http://globaltimes-sl.com/wp-content/uploads/2018/05/jj-saf1-100x100.jpg 100w, http://globaltimes-sl.com/wp-content/uploads/2018/05/jj-saf1-150x150.jpg 150w" sizes="(max-width: 100px) 100vw, 100px" />																							</div><!--mvp-main-blog-img-->
							</a>
							<div class="mvp-main-blog-in">
								<div class="mvp-main-blog-text left relative">
									<h3 class="mvp-main-blog-cat left"><span class="mvp-main-blog-cat left">Politics</span></h3>
									<a href="http://globaltimes-sl.com/finance-minister-shines-in-korea/" rel="bookmark"><h2>Finance Minister Shines In Korea</h2></a>
									<div class="mvp-feat1-info">
										<span class="mvp-blog-author">By <a href="http://globaltimes-sl.com/author/amadu/" title="Posts by Amadu Daramy" rel="author">Amadu Daramy</a></span><span class="mvp-blog-date"><i class="fa fa-clock-o"></i><time class="mvp-blog-time">May 23, 2018</time></span>
									</div><!--mvp-feat1-info-->
									<p>The Minister of Finance, Mr. Jacob Jusu Saffa has made significant inroads, by presenting the New...</p>
									<div class="mvp-story-share-wrap">
										<span class="mvp-story-share-but fa fa-share fa-2"></span>
										<div class="mvp-story-share-cont">
											<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://globaltimes-sl.com/finance-minister-shines-in-korea/&t=Finance Minister Shines In Korea', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><span class="mvp-story-share-fb fa fa-facebook fa-2"></span></a>
											<a href="#" onclick="window.open('http://twitter.com/share?text=Finance Minister Shines In Korea -&url=http://globaltimes-sl.com/finance-minister-shines-in-korea/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><span class="mvp-story-share-twit fa fa-twitter fa-2"></span></a>
											<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://globaltimes-sl.com/finance-minister-shines-in-korea/&amp;media=http://globaltimes-sl.com/wp-content/uploads/2018/05/jj-saf1.jpg&amp;description=Finance Minister Shines In Korea', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><span class="mvp-story-share-pin fa fa-pinterest-p fa-2"></span></a>
										</div><!--mvp-story-share-cont-->
									</div><!--mvp-story-share-wrap-->
								</div><!--mvp-main-blog-text-->
							</div><!--mvp-main-blog-in-->
						</div><!--mvp-main-blog-out-->
					</li>
										</ul><!--mvp-main-blog-story-->
				</section><!--mvp-main-blog-wrap-->
			</div><!--mvp-post-bot-wrap-->
							<div id="mvp-prev-next-wrap">
											<div id="mvp-prev-post-wrap">
							<div id="mvp-prev-post-arrow" class="relative">
								<i class="fa fa-angle-left fa-4"></i>
							</div><!--mvp-prev-post-arrow-->
							<div class="mvp-prev-next-text">
								<a href="http://globaltimes-sl.com/president-bio-assures-slpp-supporters/" rel="prev">President Bio Assures SLPP Supporters</a>							</div><!--mvp-prev-post-text-->
						</div><!--mvp-prev-post-wrap-->
														</div><!--mvp-prev-next-wrap-->
						</div><!--mvp-content-left-wrap-->
		</div><!--mvp-content-side-in-->
		<div id="mvp-side-wrap" class="relative">
				</div><!--mvp-side-wrap-->	</div><!--mvp-content-side-out-->
</div><!--mvp-post-area-->
											</div><!--mvp-main-content-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-main-boxed-wrap-->
	</div><!--mvp-main-wrap-->
	<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<ul class="mvp-foot-soc-list left relative">
																																																														</ul>
						<div id="mvp-foot-nav" class="left relative">
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7046"><a href="http://globaltimes-sl.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7039"><a href="http://globaltimes-sl.com/category/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7040"><a href="http://globaltimes-sl.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7041"><a href="http://globaltimes-sl.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7042"><a href="http://globaltimes-sl.com/category/commentry/">Commentry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7043"><a href="http://globaltimes-sl.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7044"><a href="http://globaltimes-sl.com/category/manjoroka/">Manjoroka</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7045"><a href="http://globaltimes-sl.com/category/thejoint/">The Joint</a></li>
</ul></div>						</div><!--mvp-foot-nav-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-top-wrap-->
		<div id="mvp-foot-bot-wrap" class="left relative">
			<div class="mvp-main-out relative">
				<div class="mvp-main-in">
					<div class="mvp-foot-in-wrap left relative">
						<div id="mvp-foot-copy" class="left relative">
							<p>© 2016 Global Times Newspaper, All rights reserved</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-foot-in-wrap-->
				</div><!--mvp-main-in-->
			</div><!--mvp-main-out-->
		</div><!--mvp-foot-bot-wrap-->
	</footer>
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
	<span class="mvp-fly-top-text">To Top</span>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe. 
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides. 
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div> 
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/globaltimes-sl.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/shortcode.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-admin/js/media-upload.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/globaltimes-sl.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"c979da0d75","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"a0f4e30452","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"e885606107","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.13.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"d97cd949dd","ajax_url":"http:\/\/globaltimes-sl.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.13.0'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/mvpcustom.js?ver=4.6.12'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
  	$(window).load(function(){
	var aboveHeight = $("#mvp-head-top").outerHeight();
	var previousScroll = 0;
	    $(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			var elementOffset = $("#mvp-post-content-mid").offset().top;
			var distance = (elementOffset - scroll);
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-nav-wrap").addClass("mvp-fixed").css("top","0");
	    		$("#mvp-main-wrap").addClass("mvp-fixed-next");
	    		if(scroll < previousScroll) {
					$(".mvp-fly-top").addClass("mvp-to-top");
				} else {
					$(".mvp-fly-top").removeClass("mvp-to-top");
				}
	    	} else {
	    		$("#mvp-nav-wrap").removeClass("mvp-fixed");
	    		$("#mvp-main-wrap").removeClass("mvp-fixed-next");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	    	if (distance < 60){
	    		if(scroll > previousScroll) {
					$("#mvp-nav-soc-bar").addClass("mvp-nav-soc-down");
				} else {
					$("#mvp-nav-soc-bar").removeClass("mvp-nav-soc-down");
				}
			}
			previousScroll = scroll;
		});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/scripts.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/retina.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/flexslider.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-content/themes/click-mag/js/jquery.infinitescroll.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/comment-reply.min.js?ver=4.6.12'></script>
<script type='text/javascript' src='http://globaltimes-sl.com/wp-includes/js/wp-embed.min.js?ver=4.6.12'></script>
</body>
</html>